<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>World Cup 2026: Philadelphia will officially be a host city – Philly Sports</title>
<meta name="description" content="It’s official! The City of Brotherly Love has been named a host city for the 2026 FIFA World Cup."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://phillysportsnetwork.com/2022/06/16/world-cup-philadelphia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="World Cup 2026: Philadelphia will officially be a host city – Philly Sports" />
<meta property="og:description" content="It’s official! The City of Brotherly Love has been named a host city for the 2026 FIFA World Cup." />
<meta property="og:url" content="https://phillysportsnetwork.com/2022/06/16/world-cup-philadelphia/" />
<meta property="og:site_name" content="Philly Sports Network" />
<meta property="article:author" content="https://www.facebook.com/LiamJenkins95" />
<meta property="article:tag" content="#Qatar2022" />
<meta property="article:tag" content="Brenden Aaronson" />
<meta property="article:tag" content="Christian Pulisic" />
<meta property="article:tag" content="Gregg Berhalter" />
<meta property="article:tag" content="us soccer" />
<meta property="article:tag" content="usa" />
<meta property="article:tag" content="USA Mens Soccer" />
<meta property="article:tag" content="usa soccer" />
<meta property="article:tag" content="usmnt" />
<meta property="article:tag" content="USMNT analysis" />
<meta property="article:tag" content="world cup" />
<meta property="article:tag" content="world cup 2022" />
<meta property="article:tag" content="World Cup 2026" />
<meta property="article:tag" content="World Cup 2026 bid" />
<meta property="article:tag" content="World Cup Philadelphia" />
<meta property="article:section" content="Philadelphia Sports" />
<meta property="og:updated_time" content="2022-06-16T18:17:30-04:00" />
<meta property="og:image" content="https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che.jpg" />
<meta property="og:image:secure_url" content="https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:image:alt" content="Euro 2020 Knockouts: Quarterfinals" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-06-16T18:17:26-04:00" />
<meta property="article:modified_time" content="2022-06-16T18:17:30-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="World Cup 2026: Philadelphia will officially be a host city – Philly Sports" />
<meta name="twitter:description" content="It’s official! The City of Brotherly Love has been named a host city for the 2026 FIFA World Cup." />
<meta name="twitter:creator" content="@LiamJenkinsPSN" />
<meta name="twitter:image" content="https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://phillysportsnetwork.com/#organization","name":"Schneps Media","url":"https://phillysportsnetwork.com"},{"@type":"WebSite","@id":"https://phillysportsnetwork.com/#website","url":"https://phillysportsnetwork.com","name":"Schneps Media","publisher":{"@id":"https://phillysportsnetwork.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che.jpg","url":"https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che.jpg","width":"1000","height":"667","caption":"Euro 2020 Knockouts: Quarterfinals","inLanguage":"en-US"},{"@type":"Person","@id":"https://phillysportsnetwork.com/author/liamiracinghotmail-co-uk/","name":"Liam Jenkins","description":"Liam is a 25-year old sports journalist from the UK and founder of the Philly Sports Network. In just five years he turned a hobby into one of the fastest-growing Philadelphia sports sites in the world, amassing 7,000,000 views and writing over 3,000 articles. Drawing attention from the likes of CSN, NJ.Com and Bleacher Report in the process, Liam is set on changing the way Philadelphia sports teams are reported on forever.You can contact him here: Phillysportsnetwork@gmail.com","url":"https://phillysportsnetwork.com/author/liamiracinghotmail-co-uk/","image":{"@type":"ImageObject","@id":"https://phillysportsnetwork.com/wp-content/uploads/2022/02/7a21ecb78c96de6a50dd36be449585f5-192x192.png","url":"https://phillysportsnetwork.com/wp-content/uploads/2022/02/7a21ecb78c96de6a50dd36be449585f5-192x192.png","caption":"Liam Jenkins","inLanguage":"en-US"},"sameAs":["https://www.facebook.com/LiamJenkins95","https://twitter.com/https://www.twitter.com/LiamJenkinsPSN"],"worksFor":{"@id":"https://phillysportsnetwork.com/#organization"}},{"@type":"WebPage","@id":"https://phillysportsnetwork.com/2022/06/16/world-cup-philadelphia/#webpage","url":"https://phillysportsnetwork.com/2022/06/16/world-cup-philadelphia/","name":"World Cup 2026: Philadelphia will officially be a host city &ndash; Philly Sports","datePublished":"2022-06-16T18:17:26-04:00","dateModified":"2022-06-16T18:17:30-04:00","author":{"@id":"https://phillysportsnetwork.com/author/liamiracinghotmail-co-uk/"},"isPartOf":{"@id":"https://phillysportsnetwork.com/#website"},"primaryImageOfPage":{"@id":"https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"World Cup 2026: Philadelphia will officially be a host city &ndash; Philly Sports","keywords":"World cup","datePublished":"2022-06-16T18:17:26-04:00","dateModified":"2022-06-16T18:17:30-04:00","author":{"@id":"https://phillysportsnetwork.com/author/liamiracinghotmail-co-uk/"},"publisher":{"@id":"https://phillysportsnetwork.com/#organization"},"description":"It\u2019s official! The City of Brotherly Love has been named a host city for the 2026 FIFA World Cup.","name":"World Cup 2026: Philadelphia will officially be a host city &ndash; Philly Sports","@id":"https://phillysportsnetwork.com/2022/06/16/world-cup-philadelphia/#richSnippet","isPartOf":{"@id":"https://phillysportsnetwork.com/2022/06/16/world-cup-philadelphia/#webpage"},"image":{"@id":"https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://phillysportsnetwork.com/2022/06/16/world-cup-philadelphia/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillysportsnetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://phillysportsnetwork.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://phillysportsnetwork.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://phillysportsnetwork.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://phillysportsnetwork.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://phillysportsnetwork.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://phillysportsnetwork.com/wp-content/themes/schnepstheme/build/main.653c2f80888cea9cedc7.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1811px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1699px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1587px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1475px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1363px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1251px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1139px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1027px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:915px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:803px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://phillysportsnetwork.com/wp-content/themes/schnepstheme-psn/build/main.ccc57153b214dd1a6e62.css' type='text/css' media='all' />
<script type='text/javascript' src='https://phillysportsnetwork.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://phillysportsnetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://phillysportsnetwork.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"aaf6723d-60c6-4f80-9a7a-00d84aecbaa5","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"06.20.22.20.16","pico_context":"gadget","post_id":"47852","post_type":"post","post_title":"World Cup 2026: Philadelphia will officially be a host city","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["philadelphia sports"],"post_tag":["#qatar2022","brenden aaronson","christian pulisic","gregg berhalter","us soccer","usa","usa mens soccer","usa soccer","usmnt","usmnt analysis","world cup","world cup 2022","world cup 2026","world cup 2026 bid","world cup philadelphia"],"author":["liamiracing@hotmail.co.uk"]},"resource_ref":"year=2022&monthnum=06&day=16&name=world-cup-philadelphia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillysportsnetwork.com/wp-content/plugins/pico/includes/js/read-more.js?ver=06.20.22.20.16' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/phillysportsnetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillysportsnetwork.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.1.4' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/phillysportsnetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillysportsnetwork.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.1.4' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://phillysportsnetwork.com/wp-json/" /><link rel="alternate" type="application/json" href="https://phillysportsnetwork.com/wp-json/wp/v2/posts/47852" /><link rel="alternate" type="application/json+oembed" href="https://phillysportsnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillysportsnetwork.com%2F2022%2F06%2F16%2Fworld-cup-philadelphia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phillysportsnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillysportsnetwork.com%2F2022%2F06%2F16%2Fworld-cup-philadelphia%2F&#038;format=xml" />
<script>window.emp_tag = 'qatar2022,brenden-aaronson,christian-pulisic,gregg-berhalter,us-soccer,usa,usa-mens-soccer,usa-soccer,usmnt,usmnt-analysis,world-cup,world-cup-2022,world-cup-2026,world-cup-2026-bid,world-cup-philadelphia';</script><script>window.abkw = 'philadelphia-sports';</script><style>#placement_560183_0_i{width:100%;margin:0 auto;}#placement_560185_0_i{width:100%;margin:0 auto;}</style><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://phillysportsnetwork.com/wp-content/uploads/2022/02/PhillySportsNetwork-icon128.png"><link rel="apple-touch-icon-precomposed" href="https://phillysportsnetwork.com/wp-content/uploads/2022/02/PhillySportsNetwork-square300.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105609851-23"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-105609851-23');
</script>



<meta name="theme-color" content="#0f6855">
 

<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
                if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                }
        }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/snackmedianew-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
</script><script type="text/javascript">
//GDPR Stub file
!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>
<script type="text/javascript">
//CCPA Stub file
(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
</script>

<script  type="text/javascript">
        window._sp_ = {
                config: {
                        accountId: 1577,
                        baseEndpoint: "https://cdn.privacy-mgmt.com",
                        propertyHref: 'https://phillysportsnetwork.com/',
                        targetingParams: {
                                type: "GDPR"
                        }
                }
        }
        window._sp_ccpa = {
                config: {
                        baseEndpoint: "https://cdn.privacy-mgmt.com",
                        accountId: 1577,
                        propertyHref: 'https://phillysportsnetwork.com/',
                        getDnsMsgMms: true,
                        alwaysDisplayDns: false,
                        targetingParams: {
                                type: "CCPA"
                        }
                }
        }
</script>
<script src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script>
<script src="https://cdn.privacy-mgmt.com/ccpa.js"></script>

<script async src="https://boot.pbstck.com/v1/tag/25914332-6ca2-4c03-be3e-dffa8cf2da82"></script></head>

<body class="post-template-default single single-post postid-47852 single-format-standard singular theme-child-schnepstheme-psn world-cup-philadelphia">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_HK3p1rQz"
			data-spotim-module="spotim-launcher"
			data-post-url="https://phillysportsnetwork.com/2022/06/16/world-cup-philadelphia/"
			data-article-tags="Philadelphia Sports"    
			data-post-id="47852"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<div style="margin:0 auto 0 auto; text-align:center; width:100%; min-height: 250px; display: flex; justify-content: center; align-items: center;">
    <div id="snack_ldb"></div>
</div>
</div>
			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/PSN-logo-blackbox-620-1.png" alt="Philly Sports Network: Covering the Eagles, Phillies, Flyers, Sixers, Union and all things Philadelphia sports" class="fullLogo" width="620" height="344"><img src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/PhillySportsNetwork-icon128.png" alt="Philly Sports Network: Covering the Eagles, Phillies, Flyers, Sixers, Union and all things Philadelphia sports" class="scrolldownLogo" width="128" height="128"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-eagles nav-9">
			  <a class="nav-menu-link" href="/philadelphia-eagles/">Eagles</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-76ers nav-8">
			  <a class="nav-menu-link" href="/philadelphia-76ers/">76ers</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-phillies nav-7">
			  <a class="nav-menu-link" href="/philadelphia-phillies/">Phillies</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-flyers nav-6">
			  <a class="nav-menu-link" href="/philadelphia-flyers/">Flyers</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-union nav-5">
			  <a class="nav-menu-link" href="/philadelphia-union/">Union</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-sports-betting nav-4 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://phillysportsnetwork.com/sports-betting/">Sports Betting</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://phillysportsnetwork.com/sports-betting/">PA Sports Betting Apps</a></li>
				  					  <li><a href="https://phillysportsnetwork.com/sports-betting/draftkings/">DraftKings Sports Book PA</a></li>
				  					  <li><a href="https://phillysportsnetwork.com/fanduel-sportsbook/">Fanduel Sportsbook</a></li>
				  					  <li><a href="https://phillysportsnetwork.com/betmgm-sportsbook/">BetMGM Sportsbook</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-3">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-college-sports nav-2 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/college-teams/">College Sports</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/college-teams/">All</a></li>
				  					  <li><a href="/college-teams/college-basketball/">Basketball</a></li>
				  					  <li><a href="/college-teams/college-football/">Football</a></li>
				  					  <li><a href="/college-teams/college-hockey/">Hockey</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-other nav-1 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">Other</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/bethlehem-steel-fc/">Bethlehem Steel FC</a></li>
				  					  <li><a href="/philadelphia-wings/">Philadelphia Wings</a></li>
				  					  <li><a href="/e-sports/">E-Sports</a></li>
				  					  <li><a href="/ufc/">UFC</a></li>
				  					  <li><a href="/wrestling/">Wrestling</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/PhiladelphiaSN/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/philadelphiasn" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/phillysportsnetwork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/c/PhillySportsNetwork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
		<a href="https://www.tiktok.com/@phillysportsnetwork" target="_blank">
				<i class="fab fa-tiktok" aria-hidden="true" aria-label="Tiktok"></i></a>
			
				
		<a href="https://discord.gg/9BFESjHBRk" target="_blank">
				<i class="fab fa-discord" aria-hidden="true" aria-label="Discord"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><!--<a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>-->


<a class="nav-menu-sports" href="https://www.metrophiladelphia.com" target="_blank"><span class="hype">News Partner</span> <img src="/wp-content/uploads/2022/02/MetroWhite.png" alt="Metro"></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/PSN-logo-blackbox-620-1.png" alt="Philly Sports Network: Covering the Eagles, Phillies, Flyers, Sixers, Union and all things Philadelphia sports" class="fullLogo" width="620" height="344"><img src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/PhillySportsNetwork-icon128.png" alt="Philly Sports Network: Covering the Eagles, Phillies, Flyers, Sixers, Union and all things Philadelphia sports" class="scrolldownLogo" width="128" height="128"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://phillysportsnetwork.com/sports-betting/">Sports Betting</a>
			</li><li class="nav-menu-item"><a href="https://phillysportsnetwork.com/sports-betting/">PA Sports Betting Apps</a></li><li class="nav-menu-item"><a href="https://phillysportsnetwork.com/sports-betting/draftkings/">DraftKings Sports Book PA</a></li><li class="nav-menu-item"><a href="https://phillysportsnetwork.com/fanduel-sportsbook/">Fanduel Sportsbook</a></li><li class="nav-menu-item"><a href="https://phillysportsnetwork.com/betmgm-sportsbook/">BetMGM Sportsbook</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/college-teams/">College Sports</a>
			</li><li class="nav-menu-item"><a href="/college-teams/">All</a></li><li class="nav-menu-item"><a href="/college-teams/college-basketball/">Basketball</a></li><li class="nav-menu-item"><a href="/college-teams/college-football/">Football</a></li><li class="nav-menu-item"><a href="/college-teams/college-hockey/">Hockey</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Other</a>
			</li><li class="nav-menu-item"><a href="/bethlehem-steel-fc/">Bethlehem Steel FC</a></li><li class="nav-menu-item"><a href="/philadelphia-wings/">Philadelphia Wings</a></li><li class="nav-menu-item"><a href="/e-sports/">E-Sports</a></li><li class="nav-menu-item"><a href="/ufc/">UFC</a></li><li class="nav-menu-item"><a href="/wrestling/">Wrestling</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/philadelphia-eagles/">Eagles</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/philadelphia-76ers/">76ers</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/philadelphia-phillies/">Phillies</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/philadelphia-flyers/">Flyers</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/philadelphia-union/">Union</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/PhiladelphiaSN/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/philadelphiasn" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/phillysportsnetwork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/c/PhillySportsNetwork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
		<a href="https://www.tiktok.com/@phillysportsnetwork" target="_blank">
				<i class="fab fa-tiktok" aria-hidden="true" aria-label="Tiktok"></i></a>
			
				
		<a href="https://discord.gg/9BFESjHBRk" target="_blank">
				<i class="fab fa-discord" aria-hidden="true" aria-label="Discord"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-47852" class="post-47852 post type-post status-publish format-standard has-post-thumbnail hentry category-philadelphia-sports tag-qatar2022 tag-brenden-aaronson tag-christian-pulisic tag-gregg-berhalter tag-us-soccer tag-usa tag-usa-mens-soccer tag-usa-soccer tag-usmnt tag-usmnt-analysis tag-world-cup tag-world-cup-2022 tag-world-cup-2026 tag-world-cup-2026-bid tag-world-cup-philadelphia">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-philadelphia-sports">
			<a href="https://phillysportsnetwork.com/philadelphia-sports/">Philadelphia Sports</a>
			</div>
		                    
                    <h1 class="article-title">World Cup 2026: Philadelphia will officially be a host city</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://phillysportsnetwork.com/wp-content/uploads/2022/02/7a21ecb78c96de6a50dd36be449585f5-192x192.png' srcset='https://phillysportsnetwork.com/wp-content/uploads/2022/02/7a21ecb78c96de6a50dd36be449585f5-192x192.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://phillysportsnetwork.com/author/liamiracinghotmail-co-uk/" title="Posts by Liam Jenkins" class="author url fn" rel="author">Liam Jenkins</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="47852" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://phillysportsnetwork.com/2022/06/16/world-cup-philadelphia/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-16T18:17:26-04:00">June 16, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 1000px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1000" height="667" src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che.jpg" class="crop-center wp-post-image" alt="Euro 2020 Knockouts: Quarterfinals" srcset="https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che.jpg 1000w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che-700x467.jpg 700w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che-768x512.jpg 768w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che-384x256.jpg 384w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/429210616001_ita_v_che-900x600.jpg 900w" sizes="(max-width: 1000px) 100vw, 1000px" />			</div>
	<div class="image-caption">Wednesday June 16, 2021, Stadio Olimpico, Rome, Italy, Euro 2020 Group A &#8211; Italy v Switzerland. Manuel Locatelli celebrates.  (Photo by ImagePhoto/Imago/Icon Sportswire) ****NO AGENTS&#8212;NORTH AND SOUTH AMERICA SALES ONLY****</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a class="PicoRule" href="#">our Daily Email newsletter</a> to stay up-to-date on the latest local news throughout Philadelphia.</span></figure><div class="at-above-post addthis_tool" data-url="https://phillysportsnetwork.com/2022/06/16/world-cup-philadelphia/"></div><div id="pico">
<p>It’s official! The City of Brotherly Love has been named a <a href="https://www.philadelphiaeagles.com/news/world-cup-fifa-philadelphia-lincoln-financial-field" target="_blank" rel="noopener">host city for the 2026 FIFA World Cup. </a></p>



<p>Philadelphia is one of 16 host cities across the USA, Mexico, and Canada.



<p>This shouldn&#8217;t come as a huge surprise.<a href="https://philadelphia.cbslocal.com/2022/06/16/world-cup-locations-2026-philadelphia-fifa-2/" target="_blank" rel="noopener"> Not only is Philadelphia a true sports city, </a>with die-hard fans filling out stadiums for all five major sports on a weekly basis, but it&#8217;s also filled to the brim with culture and heritage. </p><div id="emp-a01d4" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-a01d4').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid560183 = rnd;
                            var plc560183 = window.plc560183 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=560183;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid560183+';place='+(plc560183++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>



<p>Lincoln Financial Field will be the primary stadium of use. <a href="https://phillysportsnetwork.com/2019/06/27/unions-lone-all-star-andre-blake-steel-fc-youngster-jamoi-topey-to-play-at-lincoln-financial-field-sunday/">With 70,000 seats and top-tier turf,</a> this was a no brainer. Eagles owner, Jeffrey Lurie, has this to say:</p><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=107573&schain=1.0,1!snack-media.com,SNM_1373,1&cbuster=%%CACHEBUSTER%%"></script>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="zxx" dir="ltr"><a href="https://t.co/cL5M6eP7gg" target="_blank">pic.twitter.com/cL5M6eP7gg</a></p>&mdash; Philadelphia Eagles (@Eagles) <a href="https://twitter.com/Eagles/status/1537556456777601037?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">June 16, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Tons of sports fans flocked to the official pep rally, showing their support not only for the growth of soccer in the city, but for the excitement that comes with hosting the most prestigious tournament in the world.</p><div class="ad-container card-ad-container">
<div class="responsive-ad">
<div style="margin:0 auto 0 auto; text-align:center; width:100%; min-height: 250px;">
    <div id="snack_dex2"></div>
</div>
</div>
</div>




<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The city is all LOVE today ❤️ <a href="https://t.co/GmmrzYpYnB" target="_blank">pic.twitter.com/GmmrzYpYnB</a></p>&mdash; Philadelphia Soccer 2026 (@phlsoccer2026) <a href="https://twitter.com/phlsoccer2026/status/1537489847350439937?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">June 16, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Other cities include New York, Los Angeles, and Dallas.</p>



<p>The World Cup is still four years away and for fans, they can great a taste of the action this winter as the Qatar World Cup takes place. And don&#8217;t forget <a href="https://phillysportsnetwork.com/philadelphia-union/">the Philadelphia Union,</a> whose quest for an MLS cup is heating up.</p><div class="ad-container card-ad-container">
<div class="responsive-ad">
<div style="margin:0 auto 0 auto; text-align:center; width:100%; min-height: 250px;">
    <div id="snack_dex5"></div>
</div>
</div>
</div>




<p>Photo by ImagePhoto/Imago/Icon Sportswire
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://phillysportsnetwork.com/2022/06/16/world-cup-philadelphia/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 
<img alt='' src='https://phillysportsnetwork.com/wp-content/uploads/2022/02/7a21ecb78c96de6a50dd36be449585f5-192x192.png' srcset='https://phillysportsnetwork.com/wp-content/uploads/2022/02/7a21ecb78c96de6a50dd36be449585f5-192x192.png 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy'/> 


	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://phillysportsnetwork.com/author/liamiracinghotmail-co-uk/">Liam Jenkins</a></h4>
		<p>Liam is a 25-year old sports journalist from the UK and founder of the Philly Sports Network. In just five years he turned a hobby into one of the fastest-growing Philadelphia sports sites in the world, amassing 7,000,000 views and writing over 3,000 articles. Drawing attention from the likes of CSN, NJ.Com and Bleacher Report in the process, Liam is set on changing the way Philadelphia sports teams are reported on forever.

You can contact him here: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="86d6eeefeaeafff5f6e9f4f2f5e8e3f2f1e9f4edc6e1ebe7efeaa8e5e9eb">[email&#160;protected]</a></p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="/cdn-cgi/l/email-protection#3a56535b5753485b5953545d7a52554e575b5356145955144f51"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://www.twitter.com/LiamJenkinsPSN"><i class="fab fa-twitter"></i></a></li><li class="meta-fa-instagram"><a href="https://www.instagram.com/jnkzo"><i class="fab fa-instagram"></i></a></li><li class="meta-fa-facebook-f"><a href="https://www.facebook.com/LiamJenkins95"><i class="fab fa-facebook-f"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="47852"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>


<div id="taboola-below-article-thumbnails-1"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails-1',
    placement: 'Below Article Thumbnails 1',
    target_type: 'mix'
  });
</script>

		        </div>
		<div class="sidebar-section widget-area">
            <section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/1048906/psn_ros_300x250-1', [300, 250], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div></div></section><section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.metrophiladelphia.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.metrophiladelphia.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.metrophiladelphia.com/2022/06/16/job-development-specialist/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>CATCH, Inc.</span><span class="job-title">Job Development Specialist</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.metrophiladelphia.com/2022/06/16/cps-program-manager-program-specialist/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>CATCH, Inc.</span><span class="job-title">CPS &#8211; Program Manager/Program Specialist</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.metrophiladelphia.com/2022/06/16/psychiatric-technician-5/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Crisis Management Services, Inc.</span><span class="job-title">Psychiatric Technician</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.metrophiladelphia.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<div style="margin:0 auto 0 auto; text-align:center; width:100%; min-height: 250px;">
    <div id="snack_mpu"></div>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts philadelphia-76ers">
<h2 class="widget-title"><a href="/philadelphia-sixers/">Sixers</a></h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/06/20/76ers-targets-tj-warren/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/06/DJF17021822_Notre_Damei_at_NC_State-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/06/20/76ers-targets-tj-warren/"><span class="lgwd">Philadelphia</span> 76ers Free Agent <span class="lgwd">Targets: TJ</span> Warren</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/06/19/terrence-ross-target-76ers/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/06/evg22020117_orl_at_chi-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/06/19/terrence-ross-target-76ers/">Terrence Ross is the buy-low target the 76ers need</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/06/18/76ers-bradley-beal-next-team/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/DHZ191201104_WSH_vs_LAC-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/06/18/76ers-bradley-beal-next-team/">76ers target Bradley Beal has chosen his next team, but won&#8217;t say who</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/06/17/sixers-nba-title-odds-2023/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/evg22020632_phi_at_chi-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/06/17/sixers-nba-title-odds-2023/">NBA 2022-23 Title Odds: How do the Sixers stack up after the NBA Finals?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/06/16/nba-finals-game-6-betting/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/06/AP22147138000405-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/06/16/nba-finals-game-6-betting/">How to bet game 6 of the NBA Finals: Promo codes, &#038; <span class="lgwd">predictions</span></a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<div style="margin:0 auto 0 auto; text-align:center; width:100%; /*min-height: 600px;*/">
    <div id="snack_dmpu"></div>
</div>
</div>
</section><section class="widget_promo widget optional"><div class="top-posts philadelphia-union">
<h2 class="widget-title"><a href="/philadelphia-union /">Union</a></h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/06/19/world-cup-2022-odds/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/06/dhr2206051356_usa_vs_uru-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/06/19/world-cup-2022-odds/">World Cup 2022 Odds: Is it time to back the USMNT?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/06/15/unionpreview-fcc-1/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/05/Philadelphia-Union-vs-CF-Montreal-Subaru-Park-August-21_Original-Image_m53336-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Union" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/06/15/unionpreview-fcc-1/"><span class="lgwd">Philadelphia</span> Union preview: <span class="lgwd">Skyline-Chili-Cheesesteak</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/05/28/mls-week-13-of-2022/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/05/Philadelphia-Union-Pre-Game-May-30_Original-Image_m48606-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Week 13" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/05/28/mls-week-13-of-2022/">A Look Back at MLS: <span class="lgwd">Highlighting</span> Week 13 of 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/05/28/5-things-to-watch-revs-union/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/05/dfp2205221994_phi_at_por-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Union" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/05/28/5-things-to-watch-revs-union/">5 Things to Watch Ahead of New England Revolution vs <span class="lgwd">Philadelphia</span> Union</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/05/25/union-revs-preview-1/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/05/Philadelphia-Union-vs-CF-Montreal-Subaru-Park-August-21_Original-Image_m53336-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Union" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/05/25/union-revs-preview-1/"><span class="lgwd">Philadelphia</span> Union Preview: Riding Onto Revolution</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<div style="margin:0 auto 0 auto; text-align:center; width:100%; /*min-height: 600px;*/">
    <div id="snack_sky"></div>
</div>
</div>
</section><section class="widget_promo widget optional"><div class="top-posts philadelphia-flyers">
<h2 class="widget-title"><a href="/philadelphia-flyers/">Flyers</a></h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/06/20/tortorella-test-flyers/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/05/ceh2101040021cbj_camp-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Flyers&#039; John Tortorella" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/06/20/tortorella-test-flyers/">Tortorella prepared to mentally, physically test Flyers</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/06/20/flyers-draft-profile-savoie/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/Screen-Shot-2020-11-11-at-10.20.23-PM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Flyers Wells Fargo Center" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/06/20/flyers-draft-profile-savoie/">Flyers Draft Profile: Matthew Savoie</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/06/17/flyers-john-tortorella-philly/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/06/AP22167799248368-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/06/17/flyers-john-tortorella-philly/">Flyers new head coach John Tortorella was made for Philly</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/06/16/flyers-hire-tortorella-061622/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/05/ceh2101040021cbj_camp-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Flyers&#039; John Tortorella" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/06/16/flyers-hire-tortorella-061622/">Tortorella to become Flyers head coach</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://phillysportsnetwork.com/2022/06/16/flyers-draft-profile-lcooley/"><img width="192" height="192" src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/Screen-Shot-2020-11-11-at-10.20.23-PM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Flyers Wells Fargo Center" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://phillysportsnetwork.com/2022/06/16/flyers-draft-profile-lcooley/">Flyers Draft Profile: Logan Cooley</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://phillysportsnetwork.com/2021/08/05/floodgates-open-union-beat-tfc-3-0/"><img width="594" height="556" src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/Screen-Shot-2021-08-04-at-10.56.12-PM.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://phillysportsnetwork.com/wp-content/uploads/2022/02/Screen-Shot-2021-08-04-at-10.56.12-PM.png 594w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Screen-Shot-2021-08-04-at-10.56.12-PM-384x359.png 384w" sizes="(max-width: 594px) 100vw, 594px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://phillysportsnetwork.com/2021/08/05/floodgates-open-union-beat-tfc-3-0/">Floodgates open as Union beat TFC 3-0</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://phillysportsnetwork.com/2021/08/04/union-look-for-much-needed-win-vs-toronto/"><img width="700" height="467" src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/Philadelphia-Union-vs-New-England-Revolution-Pre-Game-_m47222-scaled-1-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Week 12" loading="lazy" srcset="https://phillysportsnetwork.com/wp-content/uploads/2022/02/Philadelphia-Union-vs-New-England-Revolution-Pre-Game-_m47222-scaled-1-700x467.jpg 700w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Philadelphia-Union-vs-New-England-Revolution-Pre-Game-_m47222-scaled-1-1200x800.jpg 1200w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Philadelphia-Union-vs-New-England-Revolution-Pre-Game-_m47222-scaled-1-768x512.jpg 768w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Philadelphia-Union-vs-New-England-Revolution-Pre-Game-_m47222-scaled-1-1536x1024.jpg 1536w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Philadelphia-Union-vs-New-England-Revolution-Pre-Game-_m47222-scaled-1-384x256.jpg 384w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Philadelphia-Union-vs-New-England-Revolution-Pre-Game-_m47222-scaled-1-900x600.jpg 900w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Philadelphia-Union-vs-New-England-Revolution-Pre-Game-_m47222-scaled-1-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://phillysportsnetwork.com/2021/08/04/union-look-for-much-needed-win-vs-toronto/">Union look for <span class="lgwd">much-needed</span> win vs Toronto</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://phillysportsnetwork.com/2021/08/02/union-fail-to-beat-fire/"><img width="700" height="467" src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/dlv210801024_chi_v_phil-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Wake-up call" loading="lazy" srcset="https://phillysportsnetwork.com/wp-content/uploads/2022/02/dlv210801024_chi_v_phil-700x467.jpg 700w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/dlv210801024_chi_v_phil-768x512.jpg 768w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/dlv210801024_chi_v_phil-384x256.jpg 384w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/dlv210801024_chi_v_phil-900x600.jpg 900w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/dlv210801024_chi_v_phil.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://phillysportsnetwork.com/2021/08/02/union-fail-to-beat-fire/">Union fails to beat Fire while being up a man for 56 minutes</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://phillysportsnetwork.com/2021/07/31/a-report-on-unions-new-midfielder-jesus-bueno/"><img width="700" height="467" src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/Bueno-3-scaled-1-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="midfielder Jesus Bueno" loading="lazy" srcset="https://phillysportsnetwork.com/wp-content/uploads/2022/02/Bueno-3-scaled-1-700x467.jpg 700w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Bueno-3-scaled-1-1200x800.jpg 1200w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Bueno-3-scaled-1-768x512.jpg 768w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Bueno-3-scaled-1-1536x1024.jpg 1536w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Bueno-3-scaled-1-384x256.jpg 384w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Bueno-3-scaled-1-900x600.jpg 900w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/Bueno-3-scaled-1-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://phillysportsnetwork.com/2021/07/31/a-report-on-unions-new-midfielder-jesus-bueno/">A report on Union&#8217;s new midfielder Jesus Bueno</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #141414">

	<div class="component-title-section">
		<h2 class="section-title">More from our Sister Sites</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-june-13/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-700x467.jpeg" class="crop-center wp-post-image" alt="Alex Wood" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-700x467.jpeg 700w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-1200x800.jpeg 1200w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-768x512.jpeg 768w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-1536x1024.jpeg 1536w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-384x256.jpeg 384w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-900x600.jpeg 900w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-tailgate-sports"><a href="https://www.tailgatesports.com">Tailgate Sports</a></div>
				<h2><a href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-june-13/">MLB Over/Under Bet of the Day: June 13, Royals <span class="titend">vs Giants</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.amny.com/sports/betmgm-code-get-no-brainer-mlb-1k-risk-free-this-week/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/03/BetMGM-bonus-code-amny-700x467.jpg" class="crop-center wp-post-image" alt="betmgm bonus code" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/03/BetMGM-bonus-code-amny-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/03/BetMGM-bonus-code-amny-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/03/BetMGM-bonus-code-amny.jpg 750w" sizes="(max-width: 700px) 100vw, 700px" title=""></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">AMNY</a></div>
				<h2><a href="https://www.amny.com/sports/betmgm-code-get-no-brainer-mlb-1k-risk-free-this-week/">BetMGM bonus code: get no-brainer MLB bonus, $1K risk-free <span class="titend">this week</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://thebrooklyngame.com/brooklyn-nets-offseason-checklist-sean-marks/"><img width="700" height="387" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-700x387.png" class="crop-center wp-post-image" alt="Ben Simmons Sean Marks Brooklyn Nets" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-700x387.png 700w, https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-1200x663.png 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-768x425.png 768w, https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-1536x849.png 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-384x212.png 384w, https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-900x498.png 900w, https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-1600x884.png 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-the-brooklyn-game"><a href="https://thebrooklyngame.com">The Brooklyn Game</a></div>
				<h2><a href="https://thebrooklyngame.com/brooklyn-nets-offseason-checklist-sean-marks/">Offseason checklist: What Brooklyn Nets have to do <span class="titend">this summer</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://metrophiladelphia.com/man-found-dead-in-juniata-park/"><img width="700" height="467" src="https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-700x467.jpg" class="crop-center wp-post-image" alt="Juniata Park" loading="lazy" srcset="https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-700x467.jpg 700w, https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-1200x800.jpg 1200w, https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-768x512.jpg 768w, https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-1536x1024.jpg 1536w, https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-384x256.jpg 384w, https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-900x600.jpg 900w, https://metrophiladelphia.com/wp-content/uploads/2022/04/DSC_0162-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-metro-philadelphia"><a href="https://www.metrophiladelphia.com">Metro Philadelphia</a></div>
				<h2><a href="https://metrophiladelphia.com/man-found-dead-in-juniata-park/">Man found dead in <span class="titend">Juniata Park</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/jobs/" target="">
			<span>Work for Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://jobs.metrophiladelphia.com/" target="_blank">
			<span>Jobs in Philadelphia</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/PhiladelphiaSN/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://twitter.com/philadelphiasn" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/phillysportsnetwork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/c/PhillySportsNetwork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
		<a href="https://www.tiktok.com/@phillysportsnetwork" target="_blank">
				<i class="fab fa-tiktok" aria-hidden="true" aria-label="Tiktok"></i></a>
			
				
		<a href="https://discord.gg/9BFESjHBRk" target="_blank">
				<i class="fab fa-discord" aria-hidden="true" aria-label="Discord"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com/" target="_blank">
			<span>© 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://www.facebook.com/PhiladelphiaSN/" target="_blank" title="">
					<i class="fab fa-facebook-f"></i>					Facebook					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://twitter.com/philadelphiasn" target="_blank" title="">
					<i class="fab fa-twitter"></i>					Twitter					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.youtube.com/c/PhillySportsNetwork" target="_blank" title="">
					<i class="fab fa-youtube"></i>					Youtube					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9.3#pubid=ra-61fd95adde1b015d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/phillysportsnetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillysportsnetwork.com/wp-content/themes/schnepstheme/build/bundle.abe0765a.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://phillysportsnetwork.com/wp-content/themes/schnepstheme-psn/build/bundle.c3f28b60.js' id='child-theme-js-js'></script>


<div class="footer-ad-code"><div id="snack_dex3"></div>

<script>
        (function(){

                var site_id = 1373;
var data_site_id = 0

var sn_cb = new Date().getMonth();
var snack_hb = document.createElement('script');
snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb.id = 'snack_ads';
if(data_site_id){
        snack_hb.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb);
snack_hb.onerror = function(){
        document.body.removeChild(snack_hb);
        var snack_hb2 = document.createElement('script');
        snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
        snack_hb2.id = 'snack_ads';
        if(data_site_id){
                snack_hb2.setAttribute('data-site-id',data_site_id);
        }
        document.body.appendChild(snack_hb2);
};
})();
</script> 

<script>function sn_docReady(e){"complete"===document.readyState||"interactive"===document.readyState?setTimeout(e,1):document.addEventListener("DOMContentLoaded",e)}function sn_tcf_link(){sn_docReady(function(){var e=document.createElement("div"),t=document.createTextNode("privacy");e.appendChild(t),e.style.cssText="background:blue;color:white;position:fixed; z-index: 99999999999; left:-20px;bottom:40px;transform: rotate(90deg);cursor:pointer;    font-size: 15px;padding: 5px 10px;font-family: sans-serif;border-radius: 5px 5px 0 0;",document.body.appendChild(e),e.addEventListener("click",function(){window._sp_.loadPrivacyManagerModal(409265)})})}function sn_ccpa_link(){sn_docReady(function(){var e=document.createElement("div"),t=document.createTextNode("Do Not Sell My Data");e.appendChild(t),e.style.cssText="cursor:pointer;background: black;color: white;position: fixed;z-index: 2147483647;left: -65px;bottom: 165px;transform: rotate(90deg);cursor: pointer;font-size: 15px;padding: 5px 10px;font-family: sans-serif;",document.body.appendChild(e),e.addEventListener("click",function(){window._sp_ccpa.loadPrivacyManagerModal(17594,"5faa7d6bc327e01804054130")})})}__uspapi("getUSPData",1,function(e,t){console.log("cmp responded:",e,t),t&&("1---"==e.uspString||sn_ccpa_link())}),__tcfapi("addEventListener",2,function(){__tcfapi("getTCData",2,function(e,t){t&&e.gdprApplies&&sn_tcf_link()})});</script>

<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
</script></div>

</body>
</html>
